The HUMMER Network
Home of the famous HML

Hummer Marketplace | Hummer Knowledge Base
Donate | HumveeLife | FB | Mailing List
Hummer Calendar | YouTube Channel

The Hummer Network
THE Place for Hummer Owners Since 1996
Over 20 years of dedication.
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   GuidelinesForum Rules   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

DEBUG MODE Error, Copying and Pasting, Using Apostrophes

 
Post new topic   Reply to topic    The Hummer Network Index -> FORUM SUPPORT
View previous topic :: View next topic  
Author Message
Hummer Network
Since 1996


Joined: 31 Jul 2006
Posts: 8705
Location: Location, Location

PostPosted: Thu Aug 28, 2008 7:39 pm    Post subject: DEBUG MODE Error, Copying and Pasting, Using Apostrophes Reply with quote

The following refers to an old issue. Since it was written, the forum was moved to a different server and this problem disappeared. It may still be possible that an odd character might cause a problem, but none has been reported since the server move.

---------------------------------------------------------------------------------------

There is an issue with the way the forum software treats apostrophes when material containing one or more apostrophes is copied & pasted from software-specific documents into forum posts. This will generally happen when pasting from MS Word (.doc) or Adobe Acrobat (.pdf) documents and will result in an error message that looks like this:

Code:
        Could not insert new word matches

        DEBUG MODE

        INSERT INTO phpbb_search_wordmatch (post_id, word_id, title_match) SELECT 380199, word_id, 0 FROM phpbb_search_wordlist WHERE word_text IN (various words from what you were trying to post)


Typing an apostrophe into a forum post will not result in an error. Pasting in material which contains no apostrophes will not result in an error. Pasting from simple text documents, even if there are apostrophes, will usually not result in an error. It has been known to result in an error when material with apostrophes is pasted from Outlook or Outlook Express.

Sometimes the message will post despite the error, but any apostrophes will be turned into question marks. If you do get an error message like this, it is important that you look to see if the message has posted anyway before trying to post it again. Duplicate posts can result otherwise.

We are aware of this problem and are endeavoring to find a solution. In the meantime, if you want to post material from a Word (.doc) or Acrobat (.pdf) document, it is recommended that you simply upload the document as an attachment instead of attempting to paste it into the message composition box.

This error can also result if you use a non-English keyboard which uses characters that do not exist in the English language.

If all else fails, contact the forum admin who should be able to come up with a way to post what you want to post. This service may not be available for off-topic material.


---------------------------------------------------------------------------------

If you use an apostrophe in a forum post, be sure you use the actual apostrophe. There is a character on most keyboards that resembles an apostrophe, but it's another character entirely. That character is often found on the key to the left of the number 1 on the top row of the keyboard. It's usually on the same key as the tilde. Using this character may cause an error. Please avoid it.

The apostrophe is on the same key as the quotation mark ("). It's usually found to the left of the "return" or "enter" key.

---------------------------------------------------------------------------------

It is a good idea to PREVIEW YOUR POST BEFORE SUBMITTING IT. That way, if any apostrophes in your post turn into funny characters, you can fix them before anyone else sees them.


Last edited by Hummer Network on Wed Feb 18, 2009 10:06 pm; edited 1 time in total
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    The Hummer Network Index -> FORUM SUPPORT All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
Hummer Network Custom Edition, © 2006-2013
No material from this forum may be reprinted or republished in any form without permission. See full disclaimer.