Chrome users: This site IS secure!


The HUMMER Network
Home of the famous HML

Hummer Marketplace | Hummer Knowledge Base
Donate | FB | Hummer Calendar | YouTube Channel

The Hummer Network
THE Place for Hummer Owners Since 1996
Over 20 years of dedication.
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   GuidelinesForum Rules   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Forum messed up

 
Post new topic   Reply to topic    The Hummer Network Index -> Forum-Related Questions
View previous topic :: View next topic  
Author Message
Keith Perry
Old Timer


Joined: 22 Jun 2005
Posts: 9388
Location: Hottest place to OFF ROAD! Phoenix, AZ

PostPosted: Thu Jul 24, 2008 4:15 pm    Post subject: Forum messed up Reply with quote

I noticed the Forum was down between midnight and sometime before 8:30 this morning, Phoenix time. I wonder if somebody was doing some maintenenace due to some problems that cropped up yesterday. At any rate I noticed a bunch of images no longer appear in threads, such as the one Predator started yesterday with their trip to Moab. Just want to point it out.
_________________
97.5 TD HMCS

HummerDan's Skid Guards & Locking Fuel Doors | Charles Piper's 2WD & 2" Suspension Lift | Cepek Adjustable Lifetime Shocks | Rhino Lift | HIDs| ScanGauge II | Centuri Pre-Cleaner snorkle | Remote PMD Cooler
Back to top
View user's profile Send private message Send e-mail
Hummer Network
Since 1996


Joined: 31 Jul 2006
Posts: 8747
Location: Location, Location

PostPosted: Thu Jul 24, 2008 5:30 pm    Post subject: Re: Forum messed up Reply with quote

Keith Perry wrote:
I noticed the Forum was down between midnight and sometime before 8:30 this morning, Phoenix time. I wonder if somebody was doing some maintenenace due to some problems that cropped up yesterday. At any rate I noticed a bunch of images no longer appear in threads, such as the one Predator started yesterday with their trip to Moab. Just want to point it out.


Who knows? I hope they were working on the lines. That would be nice.

Again, the forum's server works great. It's the physical lines that connect it, via a T-1 line, to the internet that has experienced ongoing problems. We are exploring options to remedy the situation permanently.

The Predator images you mention are called from an outside web site, so is not the result of forum connection issues. We have no control over outside web sites.
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    The Hummer Network Index -> Forum-Related Questions All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
Hummer Network Custom Edition, © 2006-2013
No material from this forum may be reprinted or republished in any form without permission. See full disclaimer.