Chrome users: This site IS secure!


The HUMMER Network
Home of the famous HML

Hummer Marketplace | Hummer Knowledge Base
Donate | FB | Hummer Calendar | YouTube Channel

The Hummer Network
THE Place for Hummer Owners Since 1996
Over 20 years of dedication.
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   GuidelinesForum Rules   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Download pics in test forum

 
Post new topic   Reply to topic    The Hummer Network Index -> Forum-Related Questions
View previous topic :: View next topic  
Author Message
OO
Lead Driver


Joined: 14 May 2003
Posts: 4399
Location: Vermillion, SD - USA

PostPosted: Thu Jan 18, 2007 9:12 pm    Post subject: Download pics in test forum Reply with quote

Can you allow members to view and download attachments in the Test forum? Right now we can only upload attachments, not view them.
Back to top
View user's profile Send private message
Hummer Network
Since 1996


Joined: 31 Jul 2006
Posts: 8750
Location: Location, Location

PostPosted: Thu Jan 18, 2007 9:23 pm    Post subject: Re: Download pics in test forum Reply with quote

OO wrote:
Can you allow members to view and download attachments in the Test forum? Right now we can only upload attachments, not view them.


Attachments are viewable in the test forum. See:

http://www.hummernetworkforums.....p?t=195857

I don't believe there's even an option to deny viewing of attachments while allowing uploading of them. It wouldn't make any sense.

...Bob
Back to top
View user's profile Send private message Visit poster's website
OO
Lead Driver


Joined: 14 May 2003
Posts: 4399
Location: Vermillion, SD - USA

PostPosted: Thu Jan 18, 2007 9:28 pm    Post subject: Reply with quote

I don't see any attachments in that post. It says I cannot download files in the Test forum

Back to top
View user's profile Send private message
Hummer Network
Since 1996


Joined: 31 Jul 2006
Posts: 8750
Location: Location, Location

PostPosted: Thu Jan 18, 2007 9:37 pm    Post subject: Reply with quote

Oops, I was wrong. I had it mistakenly set to "admin". It's fixed now. Thanks for letting me know.
Back to top
View user's profile Send private message Visit poster's website
OO
Lead Driver


Joined: 14 May 2003
Posts: 4399
Location: Vermillion, SD - USA

PostPosted: Thu Jan 18, 2007 9:39 pm    Post subject: Reply with quote

Thanks
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    The Hummer Network Index -> Forum-Related Questions All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
Hummer Network Custom Edition, © 2006-2013
No material from this forum may be reprinted or republished in any form without permission. See full disclaimer.