The HUMMER Network
Home of the famous HML

Hummer Marketplace | Hummer Knowledge Base
Donate | HumveeLife | FB | Mailing List
Hummer Calendar | YouTube Channel

The Hummer Network
THE Place for Hummer Owners Since 1996
Over 20 years of dedication.
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   GuidelinesForum Rules   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Clicking submit button from android phone

 
Post new topic   Reply to topic    The Hummer Network Index -> Forum-Related Questions
View previous topic :: View next topic  
Author Message
brunsyeah
Lead Driver


Joined: 12 May 2006
Posts: 1818
Location: Cincinnati, Ohio

PostPosted: Wed Apr 15, 2015 10:17 pm    Post subject: Clicking submit button from android phone Reply with quote

Just wondered if it's only my phone...


When I post and try to click submit it keeps going to the preview page. It's almost like the visual button that I see and click doesn't correspond with the backend coding? If I click somewhere farther to the right, way off from the button it will submit the post?

Could be my phone but thought I would ask if anyone else has experienced this? Phone is Moto razr maxx hd

_________________
2000 H1 Wagon
6.5td
Back to top
View user's profile Send private message Send e-mail
Hummer Network
Since 1996


Joined: 31 Jul 2006
Posts: 8705
Location: Location, Location

PostPosted: Wed Apr 15, 2015 11:25 pm    Post subject: Re: Clicking submit button from android phone Reply with quote

brunsyeah wrote:
Just wondered if it's only my phone...


When I post and try to click submit it keeps going to the preview page. It's almost like the visual button that I see and click doesn't correspond with the backend coding? If I click somewhere farther to the right, way off from the button it will submit the post?

Could be my phone but thought I would ask if anyone else has experienced this? Phone is Moto razr maxx hd


There is a very rare problem that can cause that symptom. It's covered in the Help section:

http://www.hummernetworkforums.....p?t=220614

In the rare cases where this has happened it's been because of some kind of third-party software. People have successfully posted to the forum using Android phones.

_________________
Serving the Hummer community since 1996
Back to top
View user's profile Send private message Visit poster's website
brunsyeah
Lead Driver


Joined: 12 May 2006
Posts: 1818
Location: Cincinnati, Ohio

PostPosted: Thu Apr 16, 2015 12:53 am    Post subject: Reply with quote

Hmmmm. That sounded similar but I can still post, I just have to tap just above and to the right of the submit button.

I am not aware of any third party adblockers or firewalls on my phone but in all honestly I am not very adept at the android platform, but I will look into it.

Not a huge ordeal but was just curious if anyone else was having a similar issue.

_________________
2000 H1 Wagon
6.5td
Back to top
View user's profile Send private message Send e-mail
Hummer Network
Since 1996


Joined: 31 Jul 2006
Posts: 8705
Location: Location, Location

PostPosted: Thu Apr 16, 2015 3:20 am    Post subject: Reply with quote

brunsyeah wrote:
Hmmmm. That sounded similar but I can still post, I just have to tap just above and to the right of the submit button.


Is it that way for other links on other web sites, or just the Submit button on the forum? It almost sounds like the touch-screen is a little off somehow. There's nothing unique about the Submit button. It's like any button on any web page.

_________________
Serving the Hummer community since 1996
Back to top
View user's profile Send private message Visit poster's website
brunsyeah
Lead Driver


Joined: 12 May 2006
Posts: 1818
Location: Cincinnati, Ohio

PostPosted: Thu Apr 16, 2015 3:27 am    Post subject: Reply with quote

Never thought it happened anywhere else..

But yes it seems like the touchscreen is off...but the weird part is that it's only the submit button.


Oh well....I was just wondering if it was mine only, however there's only one droid phone in my house so no way to test!

Thanks for the help and I will let you know if I can duplicate it on another droid.

_________________
2000 H1 Wagon
6.5td
Back to top
View user's profile Send private message Send e-mail
brunsyeah
Lead Driver


Joined: 12 May 2006
Posts: 1818
Location: Cincinnati, Ohio

PostPosted: Fri Apr 17, 2015 10:43 am    Post subject: Reply with quote

this is a test post from my phone to see if it works. I do see that the buttons looked very square on the phone while I believe the buttons are more round from the iPad and computer
_________________
2000 H1 Wagon
6.5td
Back to top
View user's profile Send private message Send e-mail
brunsyeah
Lead Driver


Joined: 12 May 2006
Posts: 1818
Location: Cincinnati, Ohio

PostPosted: Fri Apr 17, 2015 10:45 am    Post subject: Reply with quote

seems to be working fine now. I had been having the issue with the button for several months now...very weird! Not sure what changed.
_________________
2000 H1 Wagon
6.5td
Back to top
View user's profile Send private message Send e-mail
brunsyeah
Lead Driver


Joined: 12 May 2006
Posts: 1818
Location: Cincinnati, Ohio

PostPosted: Fri Apr 17, 2015 1:57 pm    Post subject: Reply with quote

Testing hypothesis.... it seems to be the magic spot to press changes every time. and seems to more consistently work if I'm not zoomed way in on the screen.
_________________
2000 H1 Wagon
6.5td
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    The Hummer Network Index -> Forum-Related Questions All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
Hummer Network Custom Edition, © 2006-2013
No material from this forum may be reprinted or republished in any form without permission. See full disclaimer.