The HUMMER Network
Home of the famous HML

Hummer Marketplace | Hummer Knowledge Base
Donate | HumveeLife | FB | Mailing List
Hummer Calendar | YouTube Channel

The Hummer Network
THE Place for Hummer Owners Since 1996
Over 20 years of dedication.
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   GuidelinesForum Rules   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

phpBB: Critical Error - Could not connect to the database

 
Post new topic   Reply to topic    The Hummer Network Index -> FORUM SUPPORT
View previous topic :: View next topic  
Author Message
Hummer Network
Since 1996


Joined: 31 Jul 2006
Posts: 8705
Location: Location, Location

PostPosted: Tue Jun 15, 2010 9:08 pm    Post subject: phpBB: Critical Error - Could not connect to the database Reply with quote

If you encounter this error on the forum, don't worry about it. It's just a very temporary snafu which happens sometimes and usually doesn't last for more than a few seconds. If you encounter this error, wait a short period of time and try again. Chances are it will be fine. We've never tracked down the cause of this, but added some code to make it reconnect right away when it does happen.

Our apologies for any inconvenience.

_________________
Serving the Hummer community since 1996


Last edited by Hummer Network on Sat Feb 18, 2012 2:06 am; edited 1 time in total
Back to top
View user's profile Send private message Visit poster's website
dunsbr
Lead Driver


Joined: 13 May 2003
Posts: 3416
Location: Melbourne, VIC - Australia

PostPosted: Thu Feb 10, 2011 12:42 pm    Post subject: Reply with quote

Hi Bob,

I'm getting this a lot lately.
Has something changed?

Cheers

_________________
Brad Dunstan
RHD '87 M1026
(with 4L80E Trans, 242 T/case, 12K hubs, CTIS, A2 wiring, Air Con, A2 ebrake, 9k Winch,
Serpentine Belt Accessory Drive, Eaton e-lockers, Cepek shocks,12k m/cyl & 12k Hydraboost)
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Hummer Network
Since 1996


Joined: 31 Jul 2006
Posts: 8705
Location: Location, Location

PostPosted: Thu Feb 10, 2011 4:33 pm    Post subject: Reply with quote

dunsbr wrote:
Hi Bob,

I'm getting this a lot lately.
Has something changed?

Cheers


Nothing has changed and I have not seen it myself in quite some time. I'll look into it, but I'm not aware of any problems.

Thanks.

_________________
Serving the Hummer community since 1996
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    The Hummer Network Index -> FORUM SUPPORT All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
Hummer Network Custom Edition, © 2006-2013
No material from this forum may be reprinted or republished in any form without permission. See full disclaimer.