Chrome users: This site IS secure!


The HUMMER Network
Home of the famous HML

Hummer Marketplace | Hummer Knowledge Base
Donate | FB | Hummer Calendar | YouTube Channel

The Hummer Network
THE Place for Hummer Owners Since 1996
Over 20 years of dedication.
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   GuidelinesForum Rules   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

cant post

 
Post new topic   Reply to topic    The Hummer Network Index -> Forum-Related Questions
View previous topic :: View next topic  
Author Message
chrisvelardi
Lead Driver


Joined: 20 Jul 2003
Posts: 1862
Location: Killington , Vermont - USA

PostPosted: Thu May 17, 2007 6:42 pm    Post subject: cant post Reply with quote

having problems cant post
_________________
Chris "V"
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Gulf1
Cranky Old Fart


Joined: 27 Jan 2005
Posts: 12596
Location: Nature Coast, Florida - USA

PostPosted: Thu May 17, 2007 6:45 pm    Post subject: Reply with quote

Yes you can.
_________________
'03 HMCO
Back to top
View user's profile Send private message
chrisvelardi
Lead Driver


Joined: 20 Jul 2003
Posts: 1862
Location: Killington , Vermont - USA

PostPosted: Thu May 17, 2007 6:47 pm    Post subject: Reply with quote

one out of three is not bad
_________________
Chris "V"
Back to top
View user's profile Send private message Send e-mail Visit poster's website
dsmith4825
Spotter


Joined: 02 Aug 2004
Posts: 706
Location: Eastpointe, Michigan - USA

PostPosted: Thu May 17, 2007 6:50 pm    Post subject: Reply with quote

Seems like a huge learning curve here? Or did I miss something?
_________________
Derek S. Smith
93 Tan Soft Top VLCO 6.2NA/3SPD
"May God have mercy upon my enemies, because I won't"
Back to top
View user's profile Send private message Send e-mail Twitter
Hummer Network
Since 1996


Joined: 31 Jul 2006
Posts: 8747
Location: Location, Location

PostPosted: Thu May 17, 2007 7:01 pm    Post subject: cant post Reply with quote

Can you describe the problem you are having? Are you getting an error message? If so, what does it say? Any information to go on would be helpful for me to be able to assist you.

Thanks.

...Bob
Back to top
View user's profile Send private message Visit poster's website
chrisvelardi
Lead Driver


Joined: 20 Jul 2003
Posts: 1862
Location: Killington , Vermont - USA

PostPosted: Thu May 17, 2007 7:23 pm    Post subject: Reply with quote

Hey Bob,
for some reason, I wrote up two "new posts" about mounting a predator D ring brush guard , waited a 1/2 hour or so and went back to see if anyone had replied... no post appeared then, I wrote up another one and spell checked it and sent it... again it did not appear so my "test post" to see if a simple non spell check message would go with the title "cant post" which of course went through , and for some reason the next 2 replies and the new subjects of D ring mounting have gone through! I'm confused , Don't know what happened

_________________
Chris "V"
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Hummer Network
Since 1996


Joined: 31 Jul 2006
Posts: 8747
Location: Location, Location

PostPosted: Thu May 17, 2007 7:32 pm    Post subject: Reply with quote

chrisvelardi wrote:
Hey Bob,
for some reason, I wrote up two "new posts" about mounting a predator D ring brush guard , waited a 1/2 hour or so and went back to see if anyone had replied... no post appeared then, I wrote up another one and spell checked it and sent it... again it did not appear so my "test post" to see if a simple non spell check message would go with the title "cant post" which of course went through , and for some reason the next 2 replies and the new subjects of D ring mounting have gone through! I'm confused , Don't know what happened


Did you preview your posts first? Did you hit the "Submit" button right way, or did you wait a half hour before you did? If so, it may have simply timed out. Or, you may have moved on to another page or something before the process was complete. It can take a few seconds sometimes, depending on forum activity at the time.

Did you get an error message? Were you taken to your post within a few seconds after hitting the "Submit" button? You should have been.

There is a Test Forum. Please don't use the Hummer forums for testing. Remember that it goes out over the mailing list when you post to the Hummer forums (the Test Forum does not).

The forum has been very active today and no one else has reported any problem posting.
Back to top
View user's profile Send private message Visit poster's website
chrisvelardi
Lead Driver


Joined: 20 Jul 2003
Posts: 1862
Location: Killington , Vermont - USA

PostPosted: Thu May 17, 2007 7:34 pm    Post subject: Reply with quote

Now this last one would not post until I hit both the submit on the spell check and on bottom of the Preview Submit bar (that says not to click button more than once including
_________________
Chris "V"
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Hummer Network
Since 1996


Joined: 31 Jul 2006
Posts: 8747
Location: Location, Location

PostPosted: Thu May 17, 2007 7:38 pm    Post subject: Reply with quote

chrisvelardi wrote:
Now this last one would not post until I hit both the submit on the spell check and on bottom of the Preview Submit bar (that says not to click button more than once including


What browser are you using? Do you have a progress bar at the bottom? Watch that and see if it hangs on "Connecting to..." or "Waiting for..." (syntax used by Mozilla Firefox, but I think IE has something like that too).

...Bob

PS - I just used the spellchecker on this message, hit the Submit button in the spell check window, and it worked just fine.
Back to top
View user's profile Send private message Visit poster's website
chrisvelardi
Lead Driver


Joined: 20 Jul 2003
Posts: 1862
Location: Killington , Vermont - USA

PostPosted: Thu May 17, 2007 7:45 pm    Post subject: Reply with quote

I use IE , I may have waited to long before writing and submitting the post (waiting on customer's, in between posts , but it seems I have to hit submit in the cow checker and then wait and do it also on the bottom of the post
_________________
Chris "V"
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Hummer Network
Since 1996


Joined: 31 Jul 2006
Posts: 8747
Location: Location, Location

PostPosted: Thu May 17, 2007 7:53 pm    Post subject: Reply with quote

chrisvelardi wrote:
I use IE , I may have waited to long before writing and submitting the post (waiting on customer's, in between posts , but it seems I have to hit submit in the cow checker and then wait and do it also on the bottom of the post


It takes a few seconds longer when you use the spell checker, as that has to process before the message posting processes. When you hit "Submit" in the spell checking window, it should change to "Spell checking complete", the message should post and the spell check window should close on its own. Is that happening?

I'd suggest you turn off automatic spell checking by default (will spell check every message you post automatically) in your profile. Then you can choose the option to spell check individual posts without it happening every time.
Back to top
View user's profile Send private message Visit poster's website
chrisvelardi
Lead Driver


Joined: 20 Jul 2003
Posts: 1862
Location: Killington , Vermont - USA

PostPosted: Thu May 17, 2007 8:28 pm    Post subject: Reply with quote

I'll try it
_________________
Chris "V"
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    The Hummer Network Index -> Forum-Related Questions All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
Hummer Network Custom Edition, © 2006-2013
No material from this forum may be reprinted or republished in any form without permission. See full disclaimer.